This page is a part of this sites archive and was migrated from another platform. Links, images and/or formatting may be broken.



Seems that when you are upgrading the UC520 software via CCA, you need to turn off AAA via tacacs to make the upgrade work. I had problems with an upgrade on an UC520 that uses tacacs+ for level 15 authentication, and I couldn’t upgrade the box, even if http auth was set to local, until I had turned off tacacs for level 15 access.

Also CCA needs to be running on an XP box for CUE upgrade to work.

I was running CCA version 1.8 and upgrading to UC520 7.0.1-EA